Matrix.org Homeserver Outage
Incident Report for Matrix
Resolved
Performance seems to have recovered.

Sorry for the trouble and thanks for your patience.
Posted Apr 22, 2024 - 12:32 UTC
Monitoring
The Matrix.org homeserver is now accessible from clients again. Event send performance is slightly degraded for the time being.
Posted Apr 22, 2024 - 11:05 UTC
Investigating
The Matrix.org homeserver is once again inaccessible from clients.
We are looking into the problem.
Posted Apr 22, 2024 - 10:53 UTC
Monitoring
The Matrix.org homeserver is running slowly, particularly when it comes to sending events, as it handles the backlog that built up whilst it was down.
Posted Apr 22, 2024 - 10:43 UTC
Update
The failure on Matrix.org has expanded and now users may be unable to sync (receive messages).
Posted Apr 22, 2024 - 09:17 UTC
Investigating
The Matrix.org homeserver is currently failing to persist events, meaning users can't send events or receive them over federation
We are working to remedy the problem.
Posted Apr 22, 2024 - 09:04 UTC
This incident affected: Matrix.org (Synapse, Outbound federation).