10th September 2019

Synapse Unscheduled restart of matrix.org database

Update: 16:40 We are restarting the main matrix.org database. This may cause a 10-15min downtime when the server will be entirely unavailable.

Update: 16:50 Database restarted as of about 16:50 ; Synapse is catching up.

Update: 17:13 Synapse and federation have caught back up and are proceeding as normal.