Matrix.org performance degredation

Incident Report for Matrix

Resolved

This incident has been resolved.
Posted Jun 06, 2024 - 15:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2024 - 14:17 UTC

Investigating

We are currently investigating this issue.
Posted Jun 06, 2024 - 13:57 UTC
This incident affected: Matrix.org (Synapse).