Degraded performance on Matrix.org homeserver
Incident Report for Matrix
Resolved
Services have been stable and the performance issues we were seeing have subsided.
Posted Sep 26, 2022 - 02:36 UTC
Update
We're seeing event send times returning towards average and are continuing to monitor to make sure services continue to recover.
Posted Sep 25, 2022 - 16:31 UTC
Monitoring
We've found a potential fix and we're monitoring to verify. We'll continue to update as event times return to normal.
Posted Sep 25, 2022 - 09:31 UTC
Identified
We're seeing increased event send times and reduced overall performance for the Matrix.org homeserver. We've identified the cause and we're monitoring while we work on a fix.
Posted Sep 25, 2022 - 07:10 UTC
This incident affected: Matrix.org (Synapse, Outbound federation).