Libera.chat bridge maintenance overunning
Incident Report for
Matrix
Resolved
The bridge is now up and running on new infra, we're continuing to monitor.
Posted
May
10
,
2023
-
14:15
UTC
Monitoring
Maintenance is taking a bit longer, messages may be delayed or missed for the next few hours. We'll update as we find out more.
Posted
May
10
,
2023
-
10:07
UTC
×
Subscribe to Incident
Subscribe to updates for
Libera.chat bridge maintenance overunning
via . You'll receive .