Matrix <> Libera IRC service disruption
Incident Report for Matrix
Resolved
We've deployed some changes that seem to have helped. The bridge is continuing to be monitored.
Posted Jun 06, 2023 - 19:36 UTC
Monitoring
We've updated the bridge with a version that should hopefully improve things. The team are continuing to monitor.
Posted Jun 05, 2023 - 14:00 UTC
Investigating
We are aware of a problem preventing connections across the bridge. Updates will follow.
Posted Jun 03, 2023 - 20:00 UTC