Matrix.org Homeserver: Degraded performance

Incident Report for Matrix

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 11:42 UTC

Investigating

We are aware of degraded performance on the Matrix.org homeserver.
We are additionally aware of failures when trying to log in, caused by the performance degradation.
Posted Aug 03, 2026 - 00:16 UTC
This incident affected: Matrix.org (Synapse).