Matrix.org partial outage
Incident Report for Matrix
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 10:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2023 - 10:51 UTC
Monitoring
Matrix.org performance has returned to normal levels. We are monitoring and continuing to investigate the cause of the degradation.
Posted Mar 13, 2023 - 18:41 UTC
Investigating
We are currently investigating this issue.
Posted Mar 13, 2023 - 18:19 UTC
This incident affected: Matrix.org (Synapse, Outbound federation).