Service outage on Matrix.org Synapse
Incident Report for Matrix
Resolved
This incident has been resolved.
Posted Nov 12, 2023 - 03:15 UTC
Monitoring
The issue was fixed, which caused a large amount of outgoing federation traffic. This resulted in a similarly large influx of federation traffic, which our systems interpreted as a DDoS and cut inbound federation traffic. We've now allowed traffic to flow again, and currently traffic patterns appear normal. We are monitoring the situation.
Posted Nov 12, 2023 - 03:06 UTC
Investigating
We're investigating continued outages. Login and sending messages may not work in the meantime.
Posted Nov 12, 2023 - 01:28 UTC
This incident affected: Matrix.org (Synapse, Outbound federation).