Matrix.org performance degredation

Incident Report for Matrix

Resolved

This incident has been resolved.
Posted Jun 10, 2024 - 19:38 UTC

Update

We are continuing to investigate this issue.
Posted Jun 10, 2024 - 19:38 UTC

Investigating

We are currently investigating this issue.
Posted Jun 10, 2024 - 19:34 UTC
This incident affected: Matrix.org (Synapse).