Slow federation from matrix.org
Incident Report for
Matrix
Resolved
This incident has been resolved.
Posted
May
12
,
2023
-
09:11
UTC
Monitoring
Outbound federation has returned to normal and we are monitoring for further issues.
Posted
May
11
,
2023
-
19:25
UTC
Investigating
We are currently investigating an issue where messages sent from matrix.org users are heavily delayed before reaching other homeservers.
Posted
May
11
,
2023
-
18:29
UTC
This incident affected: Matrix.org (Synapse, Outbound federation).
×
Subscribe to Incident
Subscribe to updates for
Slow federation from matrix.org
via . You'll receive .