Matrix <> Libera IRC service degradation
Incident Report for
Matrix
Resolved
This incident has been resolved.
Posted
Jun
04
,
2023
-
16:25
UTC
Update
We are continuing to investigate this issue.
Posted
Jun
04
,
2023
-
16:25
UTC
Update
We've implemented a fix to solve a case where some Matrix users were not able to connect to IRC, and therefore prevented traffic being bridged.
Posted
Jun
01
,
2023
-
07:00
UTC
Investigating
High incidence of failed connections and dropped messages.
Posted
May
26
,
2023
-
12:00
UTC
×
Subscribe to Incident
Subscribe to updates for
Matrix <> Libera IRC service degradation
via . You'll receive .