Matrix.org performance degredation

Incident Report for Matrix

Resolved

This incident has been resolved.
Posted Jun 14, 2024 - 11:06 UTC

Investigating

We are currently investigating this issue.
Posted Jun 14, 2024 - 10:48 UTC
This incident affected: Matrix.org (Synapse).