No emails are being sent
Incident Report for
Matrix
Resolved
This incident has been resolved.
Posted
Feb
26
,
2025
-
12:59
UTC
Update
We are continuing to work on a fix for this issue.
Posted
Feb
26
,
2025
-
09:44
UTC
Identified
We are having issue with our email provider. No emails are being sent. Both registration and password reset are impacted.
Posted
Feb
26
,
2025
-
09:42
UTC
This incident affected: Matrix.org (Synapse).
×
Subscribe to Incident
Subscribe to updates for
No emails are being sent
via . You'll receive .