Actions such as message sending or invites is failing in a small subset of rooms

Incident Report for Matrix

Resolved

We believe that all of the affected rooms have been fixed.
Posted Jul 16, 2025 - 09:03 UTC

Identified

We believe we have restored the majority of the affected rooms. We are working on verifying and identifying any remaining rooms that may have been affected.
Posted Jul 11, 2025 - 09:46 UTC

Update

We are still working to restore all affected rooms
Posted Jul 08, 2025 - 13:01 UTC

Update

We are still working to determine the root cause, which currently appears to only originate on the matrix.org homeserver. In the meantime, we've devised a fix and will be attempting that shortly.
Posted Jul 04, 2025 - 10:11 UTC

Investigating

We're investigating reports of broken functionality in federated and unfederated rooms that contain matrix.org users. As a workaround, one can create a new room and continue communicating there.

We are working to identify the cause and correct the affected rooms.
Posted Jul 02, 2025 - 15:38 UTC
This incident affected: Matrix.org (Synapse).