Some push notifications from matrix.org may be delayed
Incident Report for Matrix
Resolved
After a preliminary investigation into the cause of the delays, we are working through the backlog of deferred notifications. At the time of writing, we have processed the majority of the backlog and expect normal service to resume soon.
Posted Sep 30, 2022 - 18:11 UTC
Investigating
At 15:04 UTC today (2022-09-30) we were notified of a drop in the rate of push notifications sent by Matrix.org. We suspect that some push notifications for users on the Matrix.org homeserver may be delayed, affecting notifications from 2022-09-28 12:00 UTC onwards.

We are investigating to determine the cause and the scope of the problem.
Posted Sep 30, 2022 - 15:17 UTC
This incident affected: Matrix.org (Synapse).