Matrix.org is unavailable
Incident Report for Matrix
Resolved
This incident has been resolved.
Posted Oct 23, 2021 - 00:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2021 - 22:25 UTC
Monitoring
The database has been failed-over and matrix.org is available again. We're keeping an eye on things.
Posted Oct 22, 2021 - 21:46 UTC
Identified
Due to a hardware failure of the primary database matrix.org is temporarily unavailable. Engineering teams are currently working on performing the failover.
Posted Oct 22, 2021 - 21:23 UTC
This incident affected: Matrix.org (Synapse, Outbound federation) and Bridges (Freenode, Libera, GNOME (Gimpnet), KDE, OFTC, Snoonet, Slack).