Slow outbound federation

Incident Report for Matrix

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 11:38 UTC

Monitoring

Outbound federation from matrix.org paused for several minutes, and is now catching up.
Posted Mar 19, 2026 - 11:15 UTC
This incident affected: Matrix.org (Outbound federation).