Matrix traffic not being sent to Libera Chat via IRC bridge

Incident Report for Matrix

Resolved

This incident has been resolved.
Posted Mar 20, 2023 - 14:49 UTC

Investigating

Messages sent from Matrix are not being received in IRC channels on the Libera Chat bridge.
The issue is being looked into.
Posted Mar 20, 2023 - 14:24 UTC