Federation delays on matrix.org
Incident Report for Matrix
Resolved
We've applied the fix and have seen database performance return to normal. We believe the situation to be resolved at this time.
Posted May 16, 2022 - 16:09 UTC
Investigating
matrix.org is currently experiencing federation delays due to an identified slow database query which was recently rolled out. We are currently applying a fix to allow federation to catch up.
Posted May 16, 2022 - 14:49 UTC
This incident affected: Matrix.org (Synapse, Outbound federation).