Degraded performance on matrix.org when sending messages
Incident Report for Matrix
Resolved
We have identified the source of the performance issues when sending messages and applied mitigations to return performance to normal.
Posted May 10, 2023 - 19:23 UTC
Investigating
We are currently investigating a performance issue when sending messages that started at 15:24 UTC.
Posted May 10, 2023 - 16:27 UTC
This incident affected: Matrix.org (Synapse).