Matrix.org performance degredation
Incident Report for
Matrix
Resolved
This incident has been resolved.
Posted
Jun
24
,
2024
-
17:46
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Jun
24
,
2024
-
17:44
UTC
Investigating
We are currently investigating this issue.
Posted
Jun
24
,
2024
-
17:36
UTC
This incident affected: Matrix.org (Synapse).
×
Subscribe to Incident
Subscribe to updates for
Matrix.org performance degredation
via . You'll receive .