Unexpected bridge restart
Incident Report for Matrix
Resolved
This incident has been resolved. We're continuing to monitor the bridge.
Posted Jun 16, 2023 - 08:45 UTC
Identified
The bridge proxy process was unexpectedly restarted, and as a result will be nosily rejoining channels on IRC. The bridge should recover over the next hour.
Posted Jun 14, 2023 - 14:07 UTC