Libera.Chat federation outage

Incident Report for Matrix

Resolved

Federation from matrix.org to libera.chat has resumed. We are continuing to monitor.
Posted Mar 07, 2023 - 20:20 UTC

Monitoring

A fix has been implemented and events are being sent to the libera.chat homeserver. We are monitoring the progress of this catchup process.
Posted Mar 07, 2023 - 20:08 UTC

Investigating

We're investigating an incident where some servers are failing to federate their traffic to the libera.chat homeserver. This is causing messages to and from IRC to get lost.
Posted Mar 07, 2023 - 18:53 UTC