Degraded performance due to database contention
Incident Report for Matrix
Resolved
Service has been nominal over the last hour, and we're now confident that the issue has been resolved.
Posted Nov 08, 2023 - 23:47 UTC
Monitoring
We have identified the problem and have applied a fix. Now monitoring the situation to see whether it improves.
Posted Nov 08, 2023 - 18:44 UTC
Investigating
We are currently investigating degraded performance across matrix.org Synapse due to increased amounts of database traffic. Encrypted messages may be slow to decrypt as a result.
Posted Nov 08, 2023 - 17:58 UTC
This incident affected: Matrix.org (Synapse, Outbound federation).