Delay to Outbound Federation and Application Service (Bridge) Traffic
Incident Report for Matrix
Resolved
The backlog has been cleared. Thank you for your patience.
Posted Jun 08, 2024 - 13:40 UTC
Investigating
There is a backlog in the processing of events, meaning that outbound traffic to federation (other Matrix homeservers) and to Application Services (Bridges) at Matrix.org is delayed, by up to 20 minutes.
Posted Jun 08, 2024 - 12:56 UTC
This incident affected: Matrix.org (Outbound federation) and Bridges (GNOME (Gimpnet) IRC Bridge, OFTC IRC Bridge, Snoonet IRC Bridge, Slack, XMPP Bridge, W3C IRC Bridge, Torn IRC Bridge).