Performance issues on Matrix.org
Incident Report for
Matrix
Resolved
Performance should be back to normal (for the time of day).
Posted
Dec
11
,
2023
-
17:18
UTC
Identified
We've identified the issue and are working on a resolution.
Posted
Dec
11
,
2023
-
15:15
UTC
Investigating
We are currently aware of performance issues affected matrix.org local and federation traffic and are investigating.
Posted
Dec
11
,
2023
-
15:05
UTC
This incident affected: Matrix.org (Synapse, Outbound federation).
×
Subscribe to Incident
Subscribe to updates for
Performance issues on Matrix.org
via . You'll receive .