Messages not making it through on the Libera.Chat bridge
Incident Report for Matrix
Resolved
This incident has been resolved.
Posted Aug 05, 2023 - 12:34 UTC
Monitoring
We identified an issue with the proxy node for the bridge, which is now recovering
Posted Aug 04, 2023 - 10:16 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2023 - 09:59 UTC
Investigating
Messages are not making it between Matrix and IRC on the Libera.Chat bridge.
Posted Aug 04, 2023 - 00:00 UTC