Problems sending messages via matrix.org

Incident Report for Matrix

Resolved

The homeserver has been stable since rolling back. The Synapse team will work on a resolution to the bug that caused the outage.
Posted Apr 16, 2026 - 22:15 UTC

Monitoring

The problem was related to an upgrade to the homeserver on matrix.org. We have rolled back to the previous release, and service has been restored.
Posted Apr 16, 2026 - 15:55 UTC

Investigating

We are investigating a problem sending messages via the matrix.org homeserver
Posted Apr 16, 2026 - 15:05 UTC
This incident affected: Matrix.org (Synapse).