General degraded performance since 02h00 UTC
Incident Report for
Matrix
Resolved
The database performance issue has now been identified and resolved.
Posted
Jun
20
,
2025
-
04:01
UTC
Investigating
We are currently investigating this issue.
Posted
Jun
20
,
2025
-
03:21
UTC
This incident affected: Matrix.org (Synapse).
×
Subscribe to Incident
Subscribe to updates for
General degraded performance since 02h00 UTC
via . You'll receive .