invites from matrix.org users failing (500 Internal server error)
Incident Report for Matrix
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 17:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 17:11 UTC
Identified
Fix is currently being deployed.
Posted Feb 02, 2023 - 17:03 UTC
Investigating
We are currently investigating this issue.
Posted Feb 02, 2023 - 17:03 UTC
This incident affected: Matrix.org (Synapse).