Libera.Chat bridge disabled
Incident Report for
Matrix
Resolved
The bridge is now disabled.
Posted
Aug
05
,
2023
-
14:04
UTC
Investigating
The Libera.Chat bridge will be disabled from 14:00 UTC on Saturday 5th August at the request of the Libera.Chat team. More details here
https://matrix.org/blog/2023/08/libera-bridge-disabled/
Posted
Aug
05
,
2023
-
14:00
UTC
×
Subscribe to Incident
Subscribe to updates for
Libera.Chat bridge disabled
via . You'll receive .