Outbound federation delays
Incident Report for Matrix
Resolved
As of 12:30 AM GMT+1 the federation send queue is now fully caught up and conditions have stabilized. We will continue to monitor but the situation appears to now be resolved.
Posted Apr 28, 2022 - 23:37 UTC
Update
The situation is improving but outbound federation events are still significantly delayed. We will continue to monitor and provide an update at around 12:30AM GMT+1
Posted Apr 28, 2022 - 23:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2022 - 22:07 UTC
Monitoring
We are currently experiencing delays processing outbound federation events on Matrix.org. A fix has been identified and we are monitoring progress as the queue is processed. Events originating from the Matrix.org homeserver will be significantly delayed until it is able to catch up.
Posted Apr 28, 2022 - 22:07 UTC
This incident affected: Matrix.org (Outbound federation).