Database incident
Incident Report for
Matrix
Update
We are in the process of restoring the matrix.org database from a backup. The matrix.org homeserver will be offline until this has been completed
Posted
Sep
02
,
2025
-
19:42
UTC
Identified
We've identified an issue with the matrix.org database
Posted
Sep
02
,
2025
-
17:39
UTC
This incident affects: Matrix.org (Synapse).
×
Subscribe to Incident
Subscribe to updates for
Database incident
via . You'll receive .