matrix.org performance degredation
Incident Report for
Matrix
Resolved
The system has been stable for a prolonged period of time and is considered resolved.
Posted
Mar
27
,
2024
-
15:45
UTC
Monitoring
A fix has been implemented and the system appears to have stabilised. We are currently monitoring the situation.
Posted
Mar
26
,
2024
-
22:21
UTC
Identified
We've identified an issue with requests being timed out against matrix.org and are working to resolve it.
Posted
Mar
26
,
2024
-
22:10
UTC
This incident affected: Matrix.org (Synapse).
×
Subscribe to Incident
Subscribe to updates for
matrix.org performance degredation
via . You'll receive .