Degraded performance of matrix.org Synapse
Incident Report for Matrix
Resolved
This incident has been resolved.
Posted Oct 07, 2023 - 22:44 UTC
Monitoring
We identified that the degraded performance was due to heavy E2EE-related federation traffic. Performance has stabilised and we are monitoring the situation.
Posted Oct 07, 2023 - 21:14 UTC
Investigating
We are currently investigating degraded performance of sending and receiving messages on matrix.org.
Posted Oct 07, 2023 - 20:04 UTC
This incident affected: Matrix.org (Synapse, Outbound federation).