Matrix.org Homeserver: unable to log in on new devices

Incident Report for Matrix

Resolved

This issue has been resolved. Many thanks for your patience.
Posted 10 months ago. Jun 11, 2024 - 19:57 UTC

Investigating

We are currently investigating an issue that started at approximately 18:50 UTC.
This issue will mean that users won't be able to log in to new devices.

Other functions of the homeserver appear to be working.
Posted 10 months ago. Jun 11, 2024 - 19:42 UTC
This incident affected: Matrix.org (Synapse).