Matrix.org connectivity issues
Incident Report for
Matrix
Resolved
Incident resolved
Posted
Jan
06
,
2023
-
05:53
UTC
Update
We are continuing to investigate this issue.
Posted
Jan
06
,
2023
-
05:52
UTC
Investigating
We're aware of intermittent connectivity issues with matrix.org and are investigating. Thank you for your patience.
Posted
Jan
06
,
2023
-
04:42
UTC
This incident affected: Matrix.org (Synapse).
×
Subscribe to Incident
Subscribe to updates for
Matrix.org connectivity issues
via . You'll receive .