Service disruption on matrix.org Synapse
Incident Report for
Matrix
Resolved
The outage has been resolved after restarting the service. We are actively investigating the exact cause. As of now, normal service has been restored.
Posted
Nov
11
,
2023
-
23:45
UTC
Investigating
We're aware of an issue with an issue on matrix.org Synapse and currently investigating.
Posted
Nov
11
,
2023
-
22:57
UTC
This incident affected: Matrix.org (Synapse, Outbound federation).
×
Subscribe to Incident
Subscribe to updates for
Service disruption on matrix.org Synapse
via . You'll receive .