Federation outage for libera.ems.host

Incident Report for Matrix

Resolved

This incident has been resolved.
Posted Apr 30, 2023 - 21:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 30, 2023 - 21:24 UTC

Monitoring

The bridge should appear to be responsive in real time again.
Posted Apr 30, 2023 - 21:21 UTC

Investigating

We've identified an issue with outbound federation from the libera.ems.host homeserver to the rest of the federation. It should be starting to backfill history now.
Posted Apr 30, 2023 - 21:05 UTC