Matrix.org performance degredation
Incident Report for
Matrix
Resolved
Performance of the Matrix.org homeserver has returned to normal.
Posted
May
18
,
2024
-
16:41
UTC
Identified
Performance of Matrix.org Synapse is currently degraded. We are aware of the cause and working on a remediation.
Posted
May
17
,
2024
-
15:18
UTC
This incident affected: Matrix.org (Synapse).
×
Subscribe to Incident
Subscribe to updates for
Matrix.org performance degredation
via . You'll receive .