Email delivery issues

Incident Report for Matrix

Resolved

This incident has been resolved.
Posted Aug 23, 2024 - 07:23 UTC

Identified

Emails are currently not being delivered. This affects registration of new accounts and delivery of email notifications.
Posted Aug 20, 2024 - 13:55 UTC
This incident affected: Matrix.org (Synapse).