Libera.chat bridge unstable
Incident Report for Matrix
Resolved
This incident has been resolved
Posted Aug 02, 2023 - 08:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 01, 2023 - 15:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 01, 2023 - 15:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 01, 2023 - 15:15 UTC
Monitoring
We've identified what we believe the root cause is and put in some monitoring to keep an eye on it.
Posted Aug 01, 2023 - 15:05 UTC
Investigating
We're investigating instability with the bridge after yesterdays update.
Posted Aug 01, 2023 - 08:45 UTC