Disruption to matrix.org
Incident Report for Matrix
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:55 UTC
Monitoring
The problem on the cloudflare network has been resolved. We are continuing to monitor.
Posted Jun 21, 2022 - 07:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 07:31 UTC
Identified
Traffic on the matrix.org homeserver and websites is being affected by issues on the Cloudflare network; see https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 07:06 UTC
This incident affected: Websites (matrix.org) and Matrix.org (Synapse).