IRC bridge outage
Incident Report for Matrix
Resolved
It has calmed down now.
Posted Mar 28, 2023 - 11:32 UTC
Monitoring
The IRC bridge became unstable a ~hour ago. We've restarted the bridge, and are now monitoring it's recovery.
Posted Mar 28, 2023 - 09:51 UTC
This incident affected: Bridges (Libera.chat IRC Bridge).